Bashの脆弱性をついた攻撃が最近多い件

あんまり見てないのですが、ちょっと久しぶりにUAのログ見てたら”Bash”とか”Ruby”,”PHP x.x”みたいなのが割と多い。

で、もっと怖かったのがこれ

bash

うわあああああ

Bashの脆弱性ついて/etc/passwordをcatで開こうとしてるガクガクブルブル

10/22….

bash更新したのって11月入ってからだった希ガスorz

え、どうしよw

まあ、幸いshadowの方にパスワードが入ってるはずなので大丈夫(なはず…)

しかも、上の方はおんなじIPからhackedとかechoするように書いてあるしw

やっぱネット怖いわ…

しかも、これだけじゃなくもっとたくさん似たようなもんがあった…

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です